For å åpne Aski Raski må du ha en nyere nettleser!



For at Aski Raski skal fungere perfekt trenger du en nyere nettleser.
Enten kan du oppgradere versjonen til denne du bruker nå eller installere en av disse:


Chrome 

Firefox